[b][/b]
[i][/i]
[u][/u]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
sleeping
tongue
huh
whistling
wacko
w00t
love
unsure
mellow
thumbup
angry
thumbsup
pinch
question
rolleyes
thumbdown
sad
squint
smile
wink
blink
evil
attention
cursing
crying
cool
biggrin
confused
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
RetroTec
Beiträge: 11 | Zuletzt Online: 21.03.2022
Wohnort
Nähe Regensburg
Registriert am:
01.02.2022
Geschlecht
männlich
    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 20.02.2022

      Hallo Leute,

      der Grundig VS680 funktioniert nun einwandfrei =) 1h Testlauf ohne irgendwelche Mängel.

      Habe nochmal alle neuen Elkos im Netzteil nachgelötet, die Platine auf Durchgang geprüft. Der eingebaute 160V 1uf Ellko im Primär-Netzteil hatte kurioserweise einen grenzwertigen ESR. Habe dann einen 100V 1uf mit sehr gutem ESR eingebaut.

      Die Netzteil-Platine habe ich auch nochmal von noch vorhanden Überresten vom Knallfrosch gesäubert.


      Zudem habe ich das Gerät ohne Speicherbatterie gestartet. Nochmal Danke an Stefan für den Tipp!


      [[File:Grundig VS680.jpg|none|600px|600px]]


      Manchmal lohnt sich der Einsatz einen Oldtimer wieder zum Laufen zu bringen. :-)


      Das Bild und der Hifi-Ton sind durch die u.a. unbenutzte Kopfscheibe auch sehr gut.



      Viele Grüße

      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 16.02.2022

      Hi,

      habe dir per PN geantwortet.
      Ich werde am Wochenende das Gerät nochmal in Angriff nehmen und berichten.

      Schöne Grüße
      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 15.02.2022

      Hi Stefan,

      die alte Speicherbatterie habe ich beim VS 680 nicht gemessen, ob Sie komplett leer war. Da A0 und der Timer aufgeblinkt war, habe ich sie vorsorglich nach der langen Standzeit getauscht.

      Deinen Tipp mit dem Starten ohne Speicherbatterie werde ich ausprobieren. Ich starte ihn dann einfach mit ausgelöteter Batterie und lade den EEprom (kenne ich vom 960er).
      Werde erst wahrscheinlich am Wochenende dazukommen und auch nochmal u.a. die Elkos im Sekundärbereich checken.
      Das Display bei deinem 680er sieht ja gespenstisch aus. Meinst du der hat auch ein Netzteil Problem?

      Ich habe mal auch 3 Videos von meinem 680er hochgeladen. Vielleicht hilft es zur weiteren Einschätzung.
      Darauf hört man dass sich die Kopftrommel schnell dreht und ich glaube der Capstan Motor versucht anzulaufen.


      https://www.youtube.com/watch?v=0fdEKDaJh24
      https://www.youtube.com/watch?v=U9HjV0FCO7U
      https://www.youtube.com/watch?v=_708rmTPtWg

      Anbei auch 4 Fotos von der Netzteil-Platine vor dem Elko-Einbau. Die Durchkontaktierungen dürften noch ganz gewesen sein;)


      Wegen deinem 680er schreib ich dir kurz eine private Nachricht.


      Bei Video2000 habe ich mir vor kurzem einen restaurierten geholt (hatte vorher nur VHS). Den Philips VR 2340.
      Von Grundig wollte ich mir noch den 2280a zulegen oder ggf. den 850er. Glaube aber die älteren Grundig V2000 hatten häufig Probleme mit zerbröselnden Bremsbacken. Hierzu wollte ich auch mal noch ein Thema aufmachen :D Video 2000 ist auch ein spannendes Kapitel =)

      Schöne Grüße
      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 13.02.2022

      Hallo Stefan,


      ich prüfe nochnmal alle Elkos und löte nochmal nach. Durchkontaktierung ist tatsächlich augenscheinlich keine abgerissen. Lötaugen sind auch noch alle dran und die Leiterbahnen ganz. Kann aber nochmal den Durchgang jeweils checken.
      Könnte der geplatzte x2 Kondensator vielleicht einen Kurzschluss auf der Netzteil-Platine verursacht haben? Da lagen jedenfalls verteilt irgendwelche Stücke davon rum. Habe aber alles sogar mit Isopropnaol gereinigt.

      Eine funktionsfähige Netzteil-Ersatztplatine hast du nicht zufällig aus einem Schlachtergät, oder?
      Woher hast du die Info zur Datenbank, wenn ich fragen darf=)?
      Guter Hinweis mit dem C437.

      Den VS 660 (schickes Design) hatte ich auch mal. Der hat das selbe Schalt-Netzteil wie der VS 960. Gehen beide relativ schön zu warten finde ich, bis auf die Speicherbatterie. Da war der Austausch beim 680er sogar eine Freude dagegen. Den VS380 möchte ich mir auch noch zulegen und passend zum Ära-Abgang einen Video2000 von Grundig :D

      Bei mir wartet ansonsten nur noch der JVC HR-D755 (Ton weg). Ansonsten funktionieren tatsächlich alle 12 VHS-Geräte.

      Schöne Grüße
      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 13.02.2022

      Habe das Gerät nun entriegelt. Jetzt blinkt kein Timer mehr. Aber er macht immer noch die Summgeräusche im 2- Sekundentakt direkt nach dem Einschalten. Es kommt eindeutig von Richtung Laufwerk (Motor). Die Kopftrommel rotiert ständig, allerdings nicht mit konstanter Drehzahl. Immer wieder scheint der Motor abzuschalten und wieder hochzufahren. Vor dem Elko Tausch hat er das Problem auch nicht gehabt. Da ist lediglich ein Entstörkondensator in Rauch aufgegangen. Daher kann ich mir gerade nicht vorstellen, dass es vom Mode Switch kommt. Kann mir vorstellen, dass irgendeine Laufwerk-Spannung fehlt.
      Der 960er war dagegen relativ unkompliziert zu reparieren ;))

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 13.02.2022

      Hallo Stefan,

      Glückwunsch zur Reparatur. Gutes Gerät der VS960. War glaube ich eines der ersten VHS Geräte mit Archiv.


      Habe bei meinen VS680 auch gestern alle Netzteil Elkos (bis auf den großen 385V) inklusive die Entstörkondensatoren und Speicherbatterie getauscht.

      Eben habe ich eingeschaltet. Leider macht das Gerät nach kurzer Zeit Tick- bzw. eher Brummgeräusche (zeigt neben A0 T1 und T8 blinkend an). Kann hier leider kein Video hochladen.

      Als ich eine Kassette einschieben wollte hat es komplett verrückt gespielt. Von T3-T8 hat es dann im Display alles angezeigt und die Kopftrommel hat kontinuierlich versucht schnell anzulaufen.

      Vom Gefühl her glaube ich, dass etwas mit dem Netzteil nicht in Ordnung ist.

      Bin etwas ratlos.


      Vielleicht hast du einen Tip?


      Viele Grüße
      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 06.02.2022

      Der Grundig VS 960 läuft nun wieder einwandfrei :-). Danke für den Hinweis, Stefan! Es war tatsächlich augescheinlich eine kalte Löststelle an Pin 12 auf der Motorsteuerplatte, worauf der Kopverstärker gesteckt ist. Habe alle Pins dort nachgelötet und die relevanten Steckverbindungen nochmal geprüft. Die Kopftrommel musste ich in dem Fall nicht extra abnehmen, da die Platine nach Ausbau des Laufwerks bereits gut erreichbar ist.
      Funktioniert jetzt wieder wie es sein soll=)
      [[File:G-Deck.JPG|none|600px|600px]] [[File:VS960.jpeg|none|600px|600px]]
      [[File:Display VS960.jpeg|none600px|600px]]

      Der VS960 war übrigens das VHS-Pendant zum GV280er mit Archivfunktion. Die Kopscheibe ist die gleiche wie bei den damaligen Panasonic VHS Topmodellen NV-D80 (Baujahr 87) und dem NV-F65 (Baujahr 90), die auch gerne benutze.
      Bild und Hifi Ton sind bei diesen Geräten sehr gut.


      Interessante TVs die du da hast. Wegen den CRTs mache ich mal ein eigenes Thema auf.
      Bin auch Röhren-Fan. Du kannst deine Geräte ja mal in einem speziellen Thread vorstellen, wenn du magst.


      Jetzt muss ich nur noch den VS 680 zum Laufen bekommen :D


      Schöne Grüße
      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 04.02.2022

      Ja, ich gucke mal wegen dem Halter bei Conrad, wenn ich wieder dort bin. Ist aufjedenfall eine praktikable Lösung die du da hast.

      Das mit den kalten Lötstellen werde ich mal überprüfen an der Kopftrommeleinheit beim 960er.

      Der 680er hat nur 2 beinige Elkos, diese sind aber bei mir beidseitig verlötet, da die Platine, anders als ich es von den Panasonics gewohnt bin, durchkontaktiert ist. Deshalb wird es mehr Funmmelarbeit beim Entlöten werden.

      Ich werde berichten, wie er dann läuft. DIe Bauteile sind aufjedenfall schon unterwegs. :)

      Der Grundig Monolith M95-100 IDTV würde gut dazupassen ja, der ist ja aus dem gleichen Jahr. Oder der Loewe Art 1. Für VHS reicht mir momentan der Metz Tiros 100 MT. Der ist noch recht handlich dagegen mit 63er Röhre, aber macht ein super Bild.
      Ansonsten würde ich mir gerne auch mal den Grundig M72-410 (CUC1842) mit Toshiba Röhre nochmal holen. Für VHS muss es schon CRT sein=), aber so ein 80 kg Ding wie den B&O Avant 32 tu ich mir glaub ich auch nicht nochmal an :D

      Viele Grüße

      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 03.02.2022

      Hi Stefan,

      danke dir für die Tipps!

      Das mit dem Sockeln der 3V Batterie hatte ich auch schonmal im Sinn, wäre praktisch. Wo bekommt man denn so einen Sockel her? :-)
      Das mit dem Entriegeln der Sperre kenne ich vom Grundig VS 960 (auch mit G2-Deck und Archivfunktion). Dem habe ich vor einigen Monaten eine komplette Elkokur im Netzteil und eine neuwertige Kopfscheibe verpasst.
      Beim Austausch der Kopfscheibe musste da glaube ich nur der automatische Kopfradlagengeber-Abgleich durchgeführt werden, soweit ich mich erinnere und der Kopfumschaltpunkt nicht manuell mit dem Oszi abgeglichen werden.
      Der lief dann eine Zeit lang einwandfrei, aber hat jetzt seit kurzem leider sporadische Tonaussetzer.

      Bei dem 960er z.B. kann man die alten Elkos wunderbar mit Entlötpistole entfernen, da sich das Netzteil einfach rausklippsen lässt und die Platine nur einseitig beschichtet ist.
      Beim 680er versuche ich es dann mal mit den Elko-Beinen länger erwärmen, bis sich das Zinn auf der Oberseite der Platine auch mit löst (hier sind es ungewohnter Weise 4 anstatt 2 Lötpunkte pro Elko).


      Mit dem G2-Laufwerk bin ich bisher recht gut gefahren. Hier bekommt man sogar noch recht gut Ersatzteile und ich finde es auch etwas zuverlässiger im Vergleich zum späteren K-Deck.

      Das Service Manual zum 680er habe ich elektronisch bereits da :-) Einen originalen Schaltplan suche ich noch. Der war in der OVP leider nicht mit dabei ;-)


      Ist ja schade mit deinem 680er. Hast du schonmal die Video Platine und den Kopfverstärker überprüft?
      Ist der TDA 4605 in deinem Netzteil in Ordnung? Habe anderweitig gelesen, dass der auch gerne mal flöten geht.

      Ich bin aufjedenfall recht motiviert das Gerät zum Laufen zu kriegen, da es der erste SVHS, quasi das Referenz-Gerät von Grundig war und er mir optisch auch recht gut gefällt.
      Den ersten SVHS von Pansonic (NV-FS-1) habe ich auch wieder hinbekommen. Wenn man mal die Schwachpunkte ausfindig gemacht, sind es eigentlich oft die gleichen Fehler. Ist sicherlich auch eine Zeitfrage. Bloß bei Grundig hab ich nicht soviel Erfahrung :D.

      Schöne Grüße
      Christian

    • RetroTec hat einen neuen Beitrag "Grundig VS680 SVHS - Netzteil / Rauch" geschrieben. 02.02.2022

      Hallo,
      vielen Dank für deine Antwort=).

      Das Gerät hat relativ robustes Panasonic G2 Laufwerk drin. Mit dem kenn ich mich soweit gut aus und hätte sogar auch noch einige neue Ersatzteile hierfür rumliegen.
      Der Bandführungsarm ist nicht verharzt, und der Mode Switch scheint zumindest oberfläch nicht korrodiert.

      DIe 3V Lithium-Batterie ist auch wie erwartet fällig.

      Ich habe mir jetzt alle nötigen Netzteil-Elkos vom Händler bestellt. Als Ersatz für die Entstörkondensatoren müssten die FUNK 100N passen, oder?

      Ich habe gesehen, dass die Netzteilplatine beim VS680 doppelseitig kaschiert ist und sich auch nicht separat rausnehmen lässt, da Bestandteil der Chassisplatte. Werde dann wahrscheinlich von unten ran müssen.
      Bisher habe ich immer nur auf einseitigen Platinen entlötet.
      Von oben kommt man an die Elkos im Sekundärbereich auf den ersten Blick relativ schlecht ran, da sehr eng beinander.

      Hast du ggf. einen Rat wie ich die beidseitig verlöteten Elkos v.a. im Sekundärbereich möglichst Lötaugen schonend rausbekomme?

      Viele Grüße
      RetroTec

Empfänger
RetroTec
Betreff:


Text:

Melden Sie sich an, um die Kommentarfunktion zu nutzen


Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz