Seite 1 von 2
#1 AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 19:06

avatar

Vor etwas über drei wochen fing das Projekt an.
Ich bekam vom Videoschrauber den Tipp da gibts eine Ampex 1" in der Nähe von Mannheim, es hat noch keiner drauf geboten, läuft am Freitag aus.
Bis dato hatte ich mich nur an Kleinzeug wie VHS, Video 2000, VCR, probiert und eine nur begrenzt Praxis Taugliche Grundig BK300 die ihr eigenes hat, in bestenfalls
Video 2000 Quallität.

Geboten auf die VPR + TBC und Glück gehabt :-)

Videoschrauber und ich sind dann am Wochenende Sonntags nach in die nähe von Mannheim gefahren und haben die Bergung begonnen.
In einem Kleinen Vorort am Ortsrand war ein gepflegtes Einfamilienhaus unser Ziel, wir wurden Freundlich begrüßt und es ging abwärts in den Keller.
Im Keller viel uns eine ungewöhnlich dicke Mauer in einem Durchgang auf , und dahinter ging es nochmal einen Meter Tiefer.
Am Einfamilien haus wurde unterirdisch nochmal angebaut mit garten drüber, den erzählungen nach haben dort bis zu 15 Leute gearbeitet.

Der Vater vom Verkäufer hatte eine Firma für Videobearbeitung, der war wohl in den Frühen 2000ern gestorben und der Sohn wollte nun den Keller leer haben.

Uns erwartete eine knapp drei Meter breite und zwei meter hohe 19" Rack Konstruktion, diverse Bildschirme, TBCs, allerlei formate von U-Matic, S-Video, Beta SP waren dort fest verschraubt.

Und unser 1" Monster was aus dem Keller sollte...

#2 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 19:26

avatar

Das Gute stück stand auf einer ausziehbaren schublade drehbar gelagert, das lösen der Schrauben gestaltete sich etwas schwieriger, da kein wirklich passenes werkzeug vorhanden war.
Aber nach Knapp einer Stunde Fluchen war das gute stück vom Regal befreit.

Der TBC darunter war zum glück nur an zwei Schrauben fest die Handwarm angezogen waren.

Der Verhäufer führte uns noch in die Verführung,uns so wurde noch ein Testbild generator, ein Sony 9" Bildschirm, 1x U-Matic und 1x S-Video, Waveformer und Vektorscope sowie eine Aussteungsanzeige gekauft.

Das Tagen knapp 1,5 Stockwerke, durch schmale vollgestellte gänge, und steilen Treppe gestaltete sich schwierig, aber zum glück ist der Videoschrauber der wirklich perfekte zweite mann zum Tagen, so wurde alles unbeschädigt ins Auto geladen, Caddy sei Dank.

Knapp drei Stunden später waren wir in Augsburg gelandet und haben die Nutzlast zur weiteren begutachtung erstmal in den 3. Stock geschleppt und waren erstmal fix und alle.

Montag wurde kurzfristig ein Gleittag eingereicht, die neugier war zu groß.
TBC erstmal eingschaltet, die LEDs blinken Friedlich, und dann Paff, ein Wölkchen nach knapp 10 minuten laufzeit.

TBC Karten gezogen, erstmal nichts gesehen und dann weiter gesucht.
Verdacht das es ein Wiederstand vom geruch gewesen sein könnte, alles roch, aber alles sah erstmal gut aus.
Die Kiste komplett zerlegt und sauber gemacht, nichts.
Dann nochmal die Karten geprüft, oje ein halb Schwarzer Tantal.


Den ersetzt, und die LEDs sagen uns "Alles wieder OK".
Kaum zu glauben, Videoschrauber und ich hätten beide bei dem Geruch auf Wiederstand gewettet.

Gut testen wir Bildschirm uns Signal generator:


Erfolg, das Läuft, sogar der 25 Jahre alte NiCd akku lässt sich noch zu 10 Minuten betieb bewegen :-)

#3 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 19:39

avatar

Nun das große 1" C Baby einschalten...
Shit, nur Zeichensalat auf dem LED display, also auschalten, einsteckkarten rein und raus und wieder einschalten...
Der Scanner dreht hoch, der Capstan Läuft hoch, und ein 103-33 stellt uns vor die frage "Was will uns die Kiste Sagen?

Zum glück hat uns der Verkäufer auch die umfangreiche Ampex Original Doku mitgegeben, die ist nun unbezahlbar.
Also Suchen und Lesen...



In Sammelfehler das irgendetwas mit der Kommunikation mit der Servo PWA nicht stimmt.
Erstmal verwunderung was ist PWA, Printet Wiring Assambly also neuenglisch PCB oder Leiterplatte...

Tante Google führt beim Fehler 103-33 einen zielstrebig auf ein anderes forum wo ein kaputter Keramik Kerko im Scanner schuld ist und die 15V Kurzschließt.
Oje die 15V sind nur knapp 2,3V, also die Leiterplatte abziehen und.... der Fehler bleibt, also google hat erstmal nicht geholfen...
Nun war es leider so spät das mein Spezi Videoschrauber wieder richtung Nürnberg musste, und selber erstmal den Haushalt machen musste...

#4 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 20:13

avatar

Ups da habe ich noch was von Montag unterschlagen...
Wir haben hinter den rausziehbaren leiterplatten auf der Oberseite, dann die Leiterplatte gefunden mit der Leistungselektronik von Capstan und Scanner...






Ein TIP145 sah bei der Sichtprüfung Seltsam aus, eine Kuhle ist bei der Beschriftung, hat sich das Silizum verdampft?

Also alles rausgebaut, für das erste mal haben wir knapp 45 Minuten gebraucht, wenn man weiss wo die Schrauben sind, welche stecker los müssn, ist es in weniger wie 5 minuten passiert.
Den Suspekten TIP145 ausgelötet und am Transistor Tester geprüft, wieder erwarten alles ok. dann mit dem Lötkolben mal ans Plasik gegangen und eine zweite Kuhle war drin.
Seltsamer weise haben die Tranistoren ein Termopast gehäuse und kein Epoxy gehäuse was nicht schmilzt.

Dann viel uns noch der Dicke Endbrummer auf dem Kühlkörper auf, laut Schaltplan für den Scanner antrieb.
Ausgebaut und gemessen, hm der Tester zeigt uns nur zwei wiederstände 20 Ohm und 0.5 Ohm, also definitiv kaputt.
Also die NOS Wühlkiste geöffnet und juchhuu wir haben einen Passenden ersatz, statt 40 Volt hält er 60V aus, der rest ist gleich, rein mit dir in die Leiterplatte...

Dann wieder Funktionstest, Scanner bleibt aus, Capstan dreht weiter, Fehler 103-33 bleibt...

#5 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 20:18

avatar

In der Folgenden woche habe ich 3x TIP140 und TIP145 bestellt und wie sie im Briefkasten waren auch verbaut.
Aus der erfahrung vom TBC habe ich alle Tantals gegen LOW ESR Panasonic Elkos auf der Leiterplatte getauscht, die sollten Elektronisch kompatibel sein...
Sowie die Wiederstände und Hilfstransitoren der Ansteuerung der Endbrummer, da gab es aber keine aufälligkeiten...

#6 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 21:23

avatar

Dieses Wochenende hatte ich wieder besuch vom Videoschrauber :-)
Freitag nachdem die DB wieder erfolgreich über eine Stunde verspätung hinbekommen hat, wurde er erstmal herzlich begrüßt und nach der Bahnfahrt Erstversorgt.

Wie er halt ist, ging es erstmal zum Patienten, ja die -15V und +15 Volt fehlen, also alle einsteckkarten raus und die Servo Leistungs Leiterplatte abgeklemmt, noch immer der Fehler vorhanden.
Auch ein abgestecktes Audio Board behob den fehler nicht, sollte das Netzteil Hin sein?

Wie kommt man an die Messpunkte, mit Hängen und würgen wurde es versucht, nein das Netzteil muss ausgebaut werden.
Viel Hirnschmalz später dann die Erkenntnis links und Rechts die 4 Großen Kreutzschlitzschrauben rausdrehen, die Beiden Schwarzen Stecker im Innernen Lösen und schon kann man das Netzteil rausziehen.

Im Ausgebauten zustand dann mit Isolationshandschuhen dann messungen am Netzteil...
5V Da, 25V da, -25V da, -15V da, +15V da, alles Sicherung in Ortnung.
In einem Anderen forum wurde auf defekte Sicherungshalter hingewiesen, das Problem hat unser gerät nicht gehabt!

Netzteil O.K., wo ist der Fehler?
Also wieder alles zusammen gebaut und eingaschaltet, Freude, die +/-15V Volt sind da, und der Fehler 103-33 verschwunden, freude macht sich breit :-)

Dann ein Lautes Knacken und Weisser Rauch steigt auf, 0,32 Sekunden später hat Videoschrauber das Gerät ausgeschaltet und ich den Netzstecker gezogen, was war das?
Alle Leiterplatten raus, nichts zu sehen, Scanner abdeckung runter, frontverkleidung um die wickelteller runter, nichts zu finden.

Es ist soweit alles draussen, schalten wir die Kiste nochmal ein...
15V sind wieder da, schulterzucken, haben wir auf den Ausgebauten Leiterpaltten was übersehen, wir haben es alles Sicht und Nasengeprüft!
Oh OH, der Rauch kommt wieder, aus der Ecke Scanner!
Panisch wieder ausgeschaltet und den Scanner gegutachet, der kann es nicht sein, kein einziges Kabel ist angeschlossen.
Machen wir mal das Bedienfeld hoch, oh eine weiter unbekannte Leiterpaltte von der Piezo Steuerung der Köpfe die Leistungsenstufe.


Der erste und zweite Blick brachte erstmal keine aufälligkeiten, aber der Geruch kommt aus der Ecke, also mit dem Zahnarzt Spiegel nochmal geschaut, oben hinter der Blende sieht ein Tantal seltsam aus...


Flux die Leiterplatte ausgebaut und dann sahen wir die Schuldigen, die beiden Herrschaften saßen zwischen -15V GND +15V


Zum glück mit einer großen auswahl an ersatz Kondis ausgestattet wurden die beiden Tantals erneuert, und die restlichen auf der Leiterplatte grade mit.
Nach einem Test waren die Restlichen eigendlich noch o.k.

Super, Fehler gefunden, alles zusammenbauen und einschalten...
Die Maschiene Startet auf, kein Fehler, dann ein Geräusch und Geruchsereignis und die 15V sind wieder weg... :-(

#7 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 31.03.2019 21:34

avatar

Die Fehlersuche ging wieder los, nun war der Kurzschluss auf Karte 1 Mod/Demod.
Die Tantals wurden komplett getauscht, mehere waren mit einem Kurzschluss defekt, oder wurden vom Tester als Diode oder Doppeldiode erkannt.



Dann wieder einschalten und kurze Zeit wieder Peng und 15 Volt weg, nun hat es das Board Reverence 625 erwischt....
Und wieder kommen defekte Tantals im bereich Spannunsregler zum vorschein...

Alles wieder zusammen gebaut und der nächste Test, Videoschrauber beginnt langsam an der Sicherheit des Gerätes zu Zweifeln...


Dieses Spiel wiederholte sich noch einige male bis wir soweit alle Kondis bis auf das Bedienfeld und Netzteil Getauscht hatten.
Sehr viele 27µF 35 aka 276 Tantals auf der Eingangsseite vom Spannunsregler waren im Fehlerzustand Kurzschluss.
Viele Kondensatoren 100µF 16V, haben eine "Diode" eingebaut und beginnen ab 3V einen extrem großen Leckstrom zu haben.

So haben wir geschätzte gut an die 100 Tantals getauscht! Und den Abend mit "Format C" beendet, wenigstens nun war das Theme Kurzschluss auf der 15V Schiene erledigt und der Fehler
103-33 war auch behoben :-)

#8 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 03.04.2019 19:24

avatar

Sonntag:
Die +/- 15V sind Stabil, und der fehler 103-33 bleibt verschwunden.

Nun Fallen zwei Probleme auf.

1. Der Capstan läuft ständig, und Videoschraubers gehöhr sagt auch zu Schnell.
Oben auf der Servo Karte ist ein Schönes Rechteck Tacho signal zu messen.

2. Der Scanner versucht kurz anzulaufen, er bekommt von der Steuerung rund 3V und bleibt dann stehen mit der Fehlermeldung "Scanner Blockiert", eine Messung an der Servo Karte Zeigt das kein Dehzahl signal anliegt.

Aus den vorherigen Tagen gelernt kontrolliern wir lieber nochmal ob sich nicht noch irgendwo ein Tantal versteckt hat, aber der Signalpfad ist sauber.

Eine Strommessung an der Lichtschanken LED für die Scanner Drehzahl sagt 17mA, das sieht doch gut aus, ob aber noch Infrarot Licht aus der Diode kommt weiss man nicht.
Der Fototransistor hat ständig ca 2,2V wenn die Lichtschranke den Blick auf die LED freigibt 1,8V.
Da stimmt was nicht, leider ist alles so verbaut das man weder IR LED noch Fototansistor von aussen Sehen bzw bestrahlen kann.

Die Lichtschranke ist sehr fein mechanisch aufgebaut und von aussen einige zehntel mm weit einstellbar, Angst vor dem Mechanischen eingriff ist vorhanden, also erstmal einen Tag mit Ruhe abwarten und neuen klaren Kopf an der Baustelle beginnen...

#9 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 06.04.2019 19:47

avatar

Nach einer Stressigen woche mit nebenbaustellen (Steuerung Drehbank, Sound Deluxe Board Flipper Reparieren, vom Arbeitskollegen die LI-Ion Akkus im Staubsauger Tauschen) bin ich heute mal dazu gekommen an die Lichtschranke ranzugehen.

Das Zöllige Flipper Werkzeug hat sich bei dem gerät bewährt, "normale" schrauben sind nicht verbaut.

Der Scanner in ganzer Pracht, schnell ausgebaut nur drei Schrauben hinter der Frontplatte und zwei Stecker unter dem Audio Board lösen.


Liebe zum detail, drei Gummifüße zum abstellen des Scanners.


Links und Rechts eine Kreuzschlitzschraube raus, und schon Lässt der Scanner die Hose runter...


Die Lichtschranke für die Kopfposition und Drehzahl.




Eine Sechskant schraube lösen, und dann kann man die Lichtschranke rausziehen


Vier Kabel ablöten und schon ist das Teil ausgebaut


#10 RE: AMPEX VPR 80 Kauf und Fehlersuche von Commodore Man 06.04.2019 20:36

avatar

Da hast Du Dir eine ganz schöne Baustelle angelacht. Ich drücke Dir die Daumen, dass Du mit der Lichtschranke Erfolg hast und keine weiteren versteckten Fehler mehr zu Tage kommen.

Bei den Zollschrauben merkt man halt eindeutig, dass die AMPEX Amis waren. Die Japanischen SONY´s sind alle schön brav metrisch ;). Aber ich kenne den "Spaß" von Flippernautomaten und Musikboxen. Glücklicherweise gibt es ja mittlerweile die Steckschlüselsätze, die auf beides passen. Das erleichtert die Sache auch unheimlich.

#11 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 07.04.2019 12:41

avatar

Heute erstmal die EEROMS gesichert, Firmware 2.3.
Wenn jemand ersatz braucht --> Melden!
Zum Glück haben die nach 33 Jahren noch keine Probleme mit Datenverlust, 5-10 Jahre älter bei den alten CBM Kisten geht der datenverlust schon los...

#12 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 28.04.2019 21:02

avatar

Bei Unrad äh Conrad erstmal zwei IR LEDs besorgt.
Problem ist die Bauform der IR-LED, ca. 2,54mm durchmesser und wie bei einer kleinen glühbirne unten mittig der Plusanschluss.
Wird in die Leiterplatte gesteckt und von beiden seiten verlötet.

Ich habe nun eine flache IR LED auf die Leiterplatte geklebt und verlötet, mit hilfe eines Stereomikroskopes auf der arbeit konnte ich auch alles auf die Optische Achse ausrichten.

Beim Zusammenbau dann das erste große Problem, die LED baut rund 1mm höher wie die alte, die Schlitzscheibe Reibt auf der LED.
Also alles zerlegen, die Hässlichen Zoll schrauben weg und M1.7 Schrauben mit 18mm länge verbauen und zu den Abstandshülsen noch 4 Unterlegscheiben mit je 0,25mm zwischenlegen, nun stimmt der Abstand wieder.

Ein Kurzer Test auf dem Labortisch bestätigte das die Lichtschranke wieder Arbeitet.

Den Scanner wirder zusammen gebaut und dann wieder einmal der Große moment beim einschalten...
Scanner Läuft an, und laut nun Vorhandenen Tachosignal 3000 RPM -->Passt!

#13 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 28.04.2019 21:09

avatar

Gut, Schauen wir mal nach dem Scanner, der läuft auf "Warp Speed", grob gemesen rund 80cm/s, soll wäre rund 24cm/s.

Ich schaue mir nochmal die Steuerleiterplatte für die Servos an, mist die -12V fehlern.
Die +15V vor dem Spanungsregler sind vorhanden, ergebnis der LM377 ist defekt, also mal wieder die Blaue Apotheke besuchen für ein 0,49€ Bauteil.

Spannungsregler verbaut und der Capstan Rennt noch immer, weitere Fehlersuche an den Opamp schaltung, ah ein Keramik Kondensator hat einen Kurzen und
schließt ein Signal Kurz, da kann der Opamp natürlich nichts gegenregeln.
Die paar nF ersetzt und die Capstan Regelung Funktioniert wieder, freude macht sich breit...

Also Band aufgespannt und einen Bildschirm ohne TBC angeschlossen...
Ja es ist ein Wackeliges Bild da, und Ton!
Sieht schonmal nicht ganz schlecht aus.

Nun Muss ich an den TBC-6 Erstmal dran...

#14 RE: AMPEX VPR 80 Kauf und Fehlersuche von Commodore Man 29.04.2019 13:28

avatar

Also da hast Du Dir echt eine Großbaustelle angelacht.

Ich hoffe sehr, dass sich die ganze Arbeit am Ende auszahlen wird!

#15 RE: AMPEX VPR 80 Kauf und Fehlersuche von AREA51HD 29.04.2019 20:21

avatar

Letzes Wochenende war dann kollege Videoschrauber vor ort...
Als auflockerungsübung wurde erstmal der Großflohmarkt Teresienwiese in München durchsucht, und anschließend noch das Verkehrsmuseum an der Teresienwiese besucht.

Am Abend wurde dann vorsichtig mal die Ampex in Angriff genommen.

Videoschrauber stellte sehr schnell fest das etwas beim Spulen nicht Stimmt, und der Signalpegel vom Videosignal viel zu niedrig ist.
Er hat dann einfach das AST Tracking ausgeschaltet und ein Stabiles meist Farbiges bild zeigte sich auf dem Bildschirm.

Irgendwie war Trotzdem noch der Wurm drin, beim Spulen hat die Rechte Spule keine "Bremswirkung", man muss in die Gegenrichtung Beschleunigen zum Abbremsen, und das Automatische Zum Bandanfang Spulen durch zweimaliges Shuffle drücken führt zum Schellen unkontrollierten vorspulen mit Bandsalat.

Bei den versuchen war auf einmal das Bild Weg und war nicht mehr zu wiederherstellen, der TBC-6 hat sich einfach verabschiedet, die LEDs lassen darauf schließen das noch ein Signal erkannt wird, und vermutlich beim Memory board hängen bleibt...

Also Fallback TBC angeschlossen, der ist zwar bauart bedingt eher für Bandmaschienen gedacht wo Farbe Herabgesetzt und Helligkeit voll aufgeteichnet wird, aber er sollte dort auch seinen Dienst tun , der kleine Trinitron Röhrenbildschirm bringt auf einmal auch kein Bild mehr, der Eingang A ist Tot, B funktioniert...
Ein Seltsames ereignis...

Der Fehler mit dem Fehlenden Bremsen und dem Aufwickeln statt rückspulen wurde erstmal auf dem Motor Endstufen board vermutet, verdacht ein Transistor schaltet immer durch...

Dann ein weiteres Problem, die Laufzeitanzeige funktioniert nicht, Im Videobild ist oben der Timecode zu sehen, und auf Kanal drei auch ein Timecode Zwitschern.

Die Uhr bleibt immer auf 00:00:00...
Wir Testen dann ob ein Signal von der Rolle mit dem A/B Tacho Bandstecken Signal kommt, nein Tote hose, keine einzige Flanke.

Auf dem Labortisch wird die Rolle mit Lichtschranken in betrieb genommen und in der Tiefe gemessen.
Es ist von den Foto Tranistoren ein sehr sehr schwaches 20mV starkes Signal zu sehen, das reicht aber nicht aus um die Schmidttrigger auszulösen.
Mit einer Taschenlampe kann man aber die auslösung problemlos ereichen.
Wieder einmal sind die IR Dioden Defekt...


IR Diode die als Ersatz im Scanner eingebaut wurde:



Leiterplatte vom Tacho geber Videoband:




Die Defekte Doppellichtschranke:


Gehäuse Entkernt und neue LED IR LEDS verklebt aber noch nicht verkabelt:

Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen
Datenschutz