Mittwoch, 14. November 2018, 18:57 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: VintageVideo Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 218

1

Mittwoch, 15. Januar 2014, 20:29

Reparatur Denon AVC-A1

Hallo zusammen,
ich habe hier einen Denon AVC-A1 am OP stehen, der mir doch bisschen Kopfzerbrechen macht. Problem war erst mal 2 dicke Elkos auf einem Modul der Endstufen. Dabei waren noch 2 Widerstände unterbrochen sowie ein Transistor kurzgeschlossen. Also die Elkos gewechselt, den defekten Transistor erneuert und die Widerstände ersetzt. Nebenbei habe ich natürlich auch die Endstufentransistoren durchgemessen, aber es war nirgens etwas verdächtiges zu messen. Also Modul eingebaut und getestet ---> das dauerte dann ca. 5 sekunden, dann war auch schon eine schöne Rauchwolke sowie "Blitz und Donner" zu sehen und hören. Ergebnis ist eine regelrecht verrußte Leiterplatte sowie einem geplatzen Transistor (der durch sein "Bad" in Wärmeleitpaste nicht richtig knalln konnte) und den Widerständen, die sich auch fast aufgelöst haben.
»Videoschrauber« hat folgende Datei angehängt:
  • TR Mod 1.JPG (183,19 kB - 7 mal heruntergeladen - zuletzt: 14. September 2015, 10:32)
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 218

2

Mittwoch, 15. Januar 2014, 20:30

hier noch ein Bild
»Videoschrauber« hat folgende Datei angehängt:
  • Tr Mod 2.JPG (185,34 kB - 4 mal heruntergeladen - zuletzt: 17. März 2014, 00:17)
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Commodore Man

Administrator

Registrierungsdatum: 26. November 2013

Beiträge: 220

3

Mittwoch, 15. Januar 2014, 20:37

Das hat aber gewaltig gebruzzelt. SInd die WIederstände zufällig Sicherheitswiederstände? Kann es sein, dass anderweitig ein Kurzer auf dem AUsgang des Transis liegt?

Gruß C-Man
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 218

4

Mittwoch, 15. Januar 2014, 20:43

Ich vermute mal, das jetzt nicht mehr nur der eine Transistor hin ist, ich glaube,das ist ein Massengrab geworden :whistling:
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 218

5

Donnerstag, 16. Januar 2014, 22:29

Nur ein kurzer Zwischenbericht:
Die Transistoren auf dem Modul sind alle "Gehimmelt" inkl. einiger Widerstände. Ich bin mir auch ziemlich sicher, das auch die Endstufe mit dahin gegangen ist bei dem Unglück ;( , aber das werden die Messergebnisse sagen.
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 218

6

Donnerstag, 8. Mai 2014, 21:25

So, nun melde ich mich auch bezüglich des Denon wieder zurück ;). Nach langer Pause, konnte ich die Endstufe vom Denon wieder richten. Da wirklich fast alles hinüber war in diesem Kanalzug (Vorne Links), musste ich erst mal alles bestellen. Jetzt läuft er wieder wunderbar :) .

Hier noch ein Bild der Teile, die hinüber waren.

Viele Grüße
Videoschrauber
»Videoschrauber« hat folgende Datei angehängt:
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang