Tuesday, December 18th 2018, 1:16pm UTC+1

You are not logged in.

  • Login
  • Register

Dear visitor, welcome to VintageVideo Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Thunder.Bird

Selbständig

Date of registration: Jan 9th 2014

Posts: 41

1

Tuesday, March 25th 2014, 8:39pm

InFocus IN24+

Den habe ich bei Neckermann online gekauft, kurz bevor die Insolvent gegangen sind.
Hat damals 399.- Euro gekostet. Der hat jetzt knapp 800 Betriebsstunden rum.

Vor einem halben Jahr hat der nun (in einem unbeobachtetem Moment und mit Gast) plötzlich kein Bild mehr gemacht und die Lampen-LED blinkte rot. Wie ich so bin (leicht paranoid) habe ich den armen Gast in Verdacht gehabt. Leicht entzürnt habe ich wortlos den Beamer abgekabelt und auf den Kopf gelegt. Unten kommt man an die Klappe für die Lampe ran. Aufgeschraubt, aufgemacht und nachgesehen hat sich nichts offenbart, was die Nichtfunktion erklärt hätte. Trotzig entnahm ich die Lampe, hab sie mir angesehen und wieder eingebaut. Jetzt ratet mal...
Funktioniert wieder und hat auch das ganze Wochenende der BCC#8 durchgehalten! :thumbup:

Achso, noch ein Nachtrag:
Ich sollte vielleicht erwähnen, dass es ein relativ moderner DLP Videobeamer ist, der 800x600px nativ auflöst. Der hat VGA in und out, S-Video und FBAS, dazu die obligatorischen Stereo-Cinch Eingang und Stereo-Klinke Ausgang. Der Ton wird allerdings im Durchschleifbetrieb im Frequenzgang beschnitten. C64-Mucke klingt nach dem Ausgang ziemlich platt. Ich fürchte, der Gleichspannungsanteil des SID wird geblockt.

Weitere Notiz:
Der Beamer kriegt hin und wieder das Ruckeln, z.B. bei ausgedehnter Metal Dust Spielwut. Nicht nur mit C64, auch mit Sega Mega Drive passiert es, dass beim Scrolling plötzlich kleine Ruckler auftauchen, die auch wieder aufhören... 8| Vielleicht kann jemand die Elektronik leicht "übertakten", damit das nicht mehr passiert? ^^
Klicke #hier# für Journalistische Berichte und Allerlei Zeug ^^
  • Go to the top of the page

Thunder.Bird

Selbständig

Date of registration: Jan 9th 2014

Posts: 41

2

Thursday, July 28th 2016, 5:58pm

Letzten Satz bitte streichen :D Da war ich wohl etwas zu blauäugig.

Die Elimination der Halbbild-Verschiebung (ich weiß nicht wie das heißt... Progressive-Schaltung?) ist halt einfach unbeständig,
manchmal ruckelt es ohne diese Schmierstreifen, manchmal läuft es sauber, manchmal ist komplett dieses Kammmuster sichtbar.

Egal, ist eben so, ist ein alter Beamer, läuft dafür zuverlässig, hat ordentliche Lichtwerte und sieht schick aus. :thumbup:
Klicke #hier# für Journalistische Berichte und Allerlei Zeug ^^
  • Go to the top of the page