Montag, 28. Mai 2018, 03:36 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: VintageVideo Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

1

Dienstag, 4. Februar 2014, 23:14

Reparatur Panasonic TH42PZ70EA

Hallo zusammen,

heute habe ich meinen "Riesen" , ein Panasonic TH42PZ70EA bekommen :D . Er ist defekt, daher wollte ich ihn auch ;)

Also der erste eindruck sieht soweit gut aus, bis auf jede menge Staub. Das ganze ist ein Rauchergerät :( . Somit ist hier dann auch erst mal eine gründliche Reinigung nötig. Der SD-Card Schacht ist, nunja, nicht mehr sichtbar, das ist wie ein Vorhang da drin ;) .

Zum Fehlerbild:
Der TV zeigt seinen Fehler damit, das er nach dem einschalten für ein paar Sekunden grün blinkt, dann aber abschaltet und mit roten blinken weiter macht. Er blinkt 10x rot, dann kurze Pause und dann wiederholt sich das rote blinken. Der häufigste Fehler bei dem Gerät mit diesem Code ist das Netzteil, und zwar spricht dort die Termosicherung im Trafo T201 an (überhitzung).

Ich werde auf jedenfall berichten :)

Und hier die ersten Bilder, einmal von hinten komplett und eins vom Lüfter ;)

Viele Grüße
Videoschrauber
»Videoschrauber« hat folgende Datei angehängt:
  • Rückseite.JPG (438,18 kB - 3 mal heruntergeladen - zuletzt: 1. Juli 2017, 10:59)
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

2

Dienstag, 4. Februar 2014, 23:15

Hier das zweite Bild
»Videoschrauber« hat folgende Datei angehängt:
  • Lüfter.JPG (369,05 kB - 4 mal heruntergeladen - zuletzt: 1. Juli 2017, 11:00)
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

3

Donnerstag, 6. Februar 2014, 21:29

Hier ein kurzer Zwischenbericht:
Nach dem ich den TV vom gröbsten Staub befreit habe, habe ich mich mal kurz drüber gemacht und den Fehler gesucht. Das Netzteil ist es in dem Fall leider nicht, hier hat leider der Z-SUS einen Kurzschluss auf der VSS Leitung. Woran es genau liegt, das muss ich mal durchmessen.
Ich werde berichten.
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Commodore Man

Administrator

Registrierungsdatum: 26. November 2013

Beiträge: 214

4

Donnerstag, 6. Februar 2014, 21:53

Ich bin gespannt.
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

5

Donnerstag, 6. Februar 2014, 23:47

So, nochmal eine neuigkeit:
Fehler am Z-Sus gefunden. Es hat eine reihe Transistoren zerlegt ( 0 Ohm) :(
Nunja, mal sehen, wo ich etwa her bekomme, da bei meinem Händler eine lieferzeit von 2-3 Wochen ist, so lange kann ich meine neugier nicht unterdrücken ;)
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

6

Freitag, 7. Februar 2014, 23:38

Aktueller Status: Ersatzmodul kommt die nächsten Tage, dann sehe ich mal weiter.
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

AREA51HD

Chaosbastler

Registrierungsdatum: 28. November 2013

Beiträge: 168

7

Samstag, 8. Februar 2014, 19:44

Schau dir mal die Netzteilspannungen an, ich habe mir angelesen das bei meinem Plasma eine Spannung vom Netzteil durch alterung von 190V auf über 200V ansteigt und dann die Z-Sus Killt.
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

8

Samstag, 8. Februar 2014, 21:43

Ui, gut zu wissen. Danke für den Tip, da werde ich mal gucken.
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

9

Donnerstag, 13. Februar 2014, 20:34

Hallöle zusammen,

heute kam mein Z-Sus und habe den auch direkt eingebaut :D . Erst mal geguckt, ob es raucht oder knallt, aber es kam ein wunderbares Bild :) . Daraufhin habe ich auch gleich die Spannungen gemessen, ob alles stimmt und auch da ist alles Ok. Somit wird der "Große" nochmal richtig zerlegt und ganz sauber gemacht und dann darf er seinen Betrieb antreten :) . Bildchen folgen noch die Tage.
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

Commodore Man

Administrator

Registrierungsdatum: 26. November 2013

Beiträge: 214

10

Donnerstag, 13. Februar 2014, 20:48

Super!
Freut mich für dich!
  • Zum Seitenanfang

Videoschrauber

Totaler Retro-Freak / Elektronik-Chirurg / Delta-Röhren-Freak

Registrierungsdatum: 26. November 2013

Beiträge: 217

11

Donnerstag, 13. Februar 2014, 22:06

Nachdem mein HD-Receiver wieder funktioniert, habe ich den TV mal mit HD gefüttert und das ist echt ein Wahnsinn, so ein schönes Bild, da kommt echt kein LCD mit, vorallem echtes schwarz :D . Eben wie eine gute alte Röhre, nur bisschen größer ;)
Hier mal ein Bild, aber man erkennt es nicht so schön wie wenn man davor ist ;)
»Videoschrauber« hat folgende Datei angehängt:
  • In Betrieb.JPG (351,61 kB - 3 mal heruntergeladen - zuletzt: 18. September 2015, 20:48)
Video Sammlung: VCR, VCR-LP, SVR, Video2000, Betamax, Betacam-SP, Digibeta, S-VHS, D-VHS, U-Matic Lo/ High/SP ,Video8, Hi8, DVCAM, 1"B-Format, 1"C-Standard, Laservision und Laserdisc

Audio: CC, Microcassette, Elcaset, DAT, DCC, Minidisc, 1/4" 4-Spur Stereo, 1/4" 4-Spur 4-Kanal, 1/2" 8-Spur 8-Kanal
  • Zum Seitenanfang

AREA51HD

Chaosbastler

Registrierungsdatum: 28. November 2013

Beiträge: 168

12

Donnerstag, 13. Februar 2014, 22:46

Brauchst du noch eine Mediaplayer BOX für MKV HD Filme, ich habe da noch eine in Hessen liegen ^^
  • Zum Seitenanfang